BT
x Por favor preencha a pesquisa do InfoQ !
rss

JRuby 1.7.0: Ruby 1.9 por padrão e suporte a invokedynamic

por , traduzido por Marcelo de Castro   em  01 Nov, 2012

O novo JRuby 1.7.0 agora é compatível com Ruby 1.9 por padrão e suporta quase todos os recursos da versão 1.9 da linguagem. Em implementações recentes da JVM que suportam invokedynamic, o JRuby 1.7 pode trazer ganhos de desempenho significativos.

Feedback geral
Bugs
Publicidade
Editorial
Marketing
InfoQ Brasil e todo o seu conteúdo: todos os direitos reservados. © 2006-2016 C4Media Inc.
Política de privacidade
BT

Percebemos que está sendo utilizado um ad blocker

Entendemos os motivos de usar bloqueadores, mas precisamos de sua ajuda para manter o InfoQ Brasil gratuito! No InfoQ não compartilhamos seus dados com terceiros sem sua autorização, e sempre procuramos trabalhar com anúncios de empresas e produtos relevantes para os leitores. Por favor, considere adicionar o InfoQ como exceção no seu ad blocker e ajude-nos a continuar servindo o melhor conteúdo sobre desenvolvimento de software.