BT
rss
Abonnés

PhoneGap 3.5.0 ne supporte plus iOS 5 et ne supportera pas WP 7

par Abel Avram Suivre 9 Abonnés , traduit par Nicolas Frankel Suivre 7 Abonnés   le  16 juin 2014

Cordova/PhoneGap 3.5.0 ne supporte plus iOS 5, la version 3.6.0+ ne supportera pas WP 7, et les mises à jour seront dans le futur délivrées par npm.

Abonnés

Tester les applications PhoneGap sur appareils mobiles sans SDK, compilation ou signature du code

par Abel Avram Suivre 9 Abonnés , traduit par Chris Woodrow Suivre 0 Abonnés   le  19 mai 2014

PhoneGap vient de sortir PhoneGap Developer App, un outil qui permet de tester les applications au cours du développement, en contournant le SDK ainsi que le besoin de compiler et de signer le code. LiveReload avec GapReload offre les mêmes fonctionnalités.

Abonnés

Cordova 3.4 supporte Firefox OS

par Abel Avram Suivre 9 Abonnés , traduit par Hadrien Pierart Suivre 0 Abonnés   le  02 mars 2014

Bien qu'un peu éloigné de leur approche initiale HTML5 pure du développement, Mozilla s'est lancé dans le support de Firefox OS pour Cordova. Cela est maintenant chose faite avec la dernière version Cordova 3.4.0.

Abonnés

Déployer des applications Chrome sur Android&iOS avec Cordova 3.3.0

par Abel Avram Suivre 9 Abonnés , traduit par Olivier Gonthier Suivre 0 Abonnés   le  10 févr. 2014

Les développeurs peuvent maintenant déployer des applications Chrome sur Android et iOS avec Apache Cordova 3.3.0.

Abonnés

PhoneGap 3.3 améliore le support de BlackBerry et offre une nouvelle API : Android Resource Loading

par Jonathan Allen Suivre 576 Abonnés , traduit par Hadrien Pierart Suivre 0 Abonnés   le  23 déc. 2013

PhoneGap 3.3 permet maintenant de rediriger les requêtes chargeant des ressources Android. Cette version offre également des améliorations pour BlackBerry 10 et pour le debug iOS.

Abonnés

PhoneGap 2.7 publié, la 1.9 officiellement dépréciée

par Jonathan Allen Suivre 576 Abonnés , traduit par Hadrien Pierart Suivre 0 Abonnés   le  12 juin 2013

À la suite de la publication de PhoneGap 2.7, Adobe a annoncé qu'ils allaient abandonner le support de toutes les versions antérieures à PhoneGap 2.0, ce qui inclus la version 1.9, qui a moins d'un an.

Se connecter à InfoQ pour interagir sur ce qui vous importe le plus.


Récupérer votre mot de passe

Follow

Suivre vos sujets et éditeurs favoris

Bref aperçu des points saillants de l'industrie et sur le site.

Like

More signal, less noise

Créez votre propre flux en choisissant les sujets que vous souhaitez lire et les éditeurs dont vous désirez suivre les nouvelles.

Notifications

Restez à jour

Paramétrez vos notifications et ne ratez pas le contenu qui vous importe

BT